BSI FAQ

Topics:

faq writing.jpg

BSI FAQs and Troubleshooting Tips

Looking for quick answers? Browse our glossary and the following commonly asked questions:

Verify that you have the BSI launcher installed. Please see instructions for downloading the launcher here.

First, double-check your account information. Be sure to know what the name of your database is as well as your password.

If you still can't login after verifying that information, it’s possible your account may be inactive. An account can become inactive if you input the wrong password too many times. It also becomes inactive if you haven’t logged in for a certain period of time. BSI will email you before your account is inactivated for that reason.

If your account is inactive, a local administrator can help you.

(The BSI icon has disappeared from my desktop, how can I get it to return?)

Please verify that you have the BSI launcher insalled. Instructions for downloading the launcher may be found here.

Yes; BSI can run on both PC and Mac computers.

(I downloaded the most recent version of BSI and my database name is no longer in the drop-down list on the log on screen. How do I find my database name?)

  • After a major update to BSI, you will need to type your database name into the database field on the log on screen.
  • Once you type in your database name and successfully log on, you will not need to do so again for the current version of BSI.

If you cannot remember which database you belong to, please contact BSI Technical Support.

This depends on your database settings. Please contact BSI Technical Support for more information.

(I forgot my password. How do I get a new one?)

When you first launch the BSI client, there is a Forgot Password? link at the bottom of the dialog. If you select the link, the login dialog will remain open and a temporary password will be emailed to you. After entering the temporary password, you will be prompted to create a new password.

Selecting this link from BSI Engage will open a browser and you will be prompted to enter your username and your database. Once you fill in this information and press the Reset Password button, an e-mail will be sent to you with a randomly generated new password that you can use to log into BSI. Once you have logged on with your new password, we recommend that you change your password immediately to something only you know for security purposes.

If you click the link while attempting to access the BSI production client:

*Note: Using the Forgot Password? link from the Mirror or Beta/UAT environments will not send you an email. If you use the link from the Mirror or Beta/UAT environment, please contact BSI Technical Support to reset your password.

To change your password from the BSI client:

  1. Navigate to the main client window
  2. Select the Tools menu
  3. Select User Profile
  4. Select the General tab on the User Profile dialog
  5. Change your password
  6. Save

To change your password from BSI Engage:

  1. Navigate to the BSI Engage site
  2. Select the Settings option from the dropdown menu on BSI Engage
  3. Change your password by entering the old password, new password and re-entering the new password.
  4. Select the button to save those changes.

(I want to change my e-mail address and phone number in BSI, where can I do this?)

To change contact information from the BSI client:

  1. Go to the main client
  2. Select the Tools menu
  3. Select User Profile
  4. On the User Profile editor, select the Contact tab
  5. Change the necessary information including: BSI username, your email, current address, and phone number.
  6. Select Save.

A message dialog will open once your changes have been successfully saved.

To change contact information from BSI Engage:

  1. Navigate to the Engage site
  2. Select the Settings option from the dropdown menu on BSI Engage
  3. Change the necessary information including: your name, email, current address, phone number, preferences, and password. There are 3 separate tabs for password, preferences and contact information.
  4. Select the button to save those changes.

Mirror is a copy of yesterday’s data used for testing and practice purposes. Do not use mirror to save data because mirror is overwritten on a nightly basis. Your username and password will be the same as they were on production yesterday. It can be located here: https://start.bsisystems.com

Beta is the environment used for user acceptance testing of features and fixes in the next version release of BSI. It can be located here: https://start.bsisystems.com

The link to download the mirror or beta versions of BSI is: https://start.bsisystems.com

An exception is an error or flaw in BSI. If you receive an exception, please contact BSI Technical Support.

(If my connection is lost, is my data stored in a backup file?)

There is a disaster recovery feature in BSI, but it is not enabled by default. To enable it:

  1. From the main menu, select Tools, then User Profile
  2. In the user editor, select the Preferences tab and then select the General section from the tree view
  3. There is a ‘Save Table Data Interval’ field. Setting this value to ‘1’ will backup your table data every minute.

This will create a backup of your work in a temporary folder should BSI shutdown abnormally.

All Access – Personnel will be able to view and report on all specimen data in the database. They can add and modify specimens owned by their repository based on roles. However, they will need study permissions to view and edit subject data. Role permissions will determine the specific managers/abilities the personnel have access to.

Custodial Access – Users are able to view and modify all specimens currently in their repository's custody if they have the proper role permissions. Additionally, users are able to view and modify all specimen records that were once in their repository's custody. Users will not need study permissions to edit specimen records that were part of their repository in the past (though the correct role permissions are still necessary). Users may also gain access to specimens not historically from their repository IF: they are specifically granted access by study or their repository is listed as a trust repository in the repository they are trying to view. Users will still need study permissions to view and edit subject data.

Advanced Custodial Access – Users are able to view and modify all specimens currently in their repository's custody if they have the proper role permissions. Users are NOT able to view and modify all specimen records that were once in their repository's custody, unless the specimen is still currently in the user's repository. Users may also gain access to specimens not historically from their repository IF: they are specifically granted access by study or their repository is listed as a trust repository in the repository they are trying to view. Users will still need study permissions to view and edit subject data.

Study Access Only – Access to view and manipulate specimen data for studies that require authorization must be specifically granted to each repository user. Users at Study Access Only repositories must have both role permissions and study authorizations to perform certain actions.

There are many ways to select multiple rows:

  • Use the Select Rows tool in the toolbar to select rows
  • Click and drag to highlight all rows between where you first click and where you release the mouse.
  • Use keyboard shortcuts to select multiple rows (CTRL+click to select non consecutive rows, SHIFT+click to select a range of rows, CTRL+A to select all rows)
  • You can rearrange fields to make selection easier by dragging field headers to move columns or right clicking on a file header and selecting "Hide/Show columns".

No. To prevent data conflicts, BSI locks the requisition, shipment or data entry batch once one user opens it in edit mode. Another user will not be able to edit the same batch during this time. Some databases have a system preference set which enables users in the database to edit a requisition simultaneously.

The BSI Support Staff sends emails to active users of BSI who have opted to receive them, informing them of any significant changes to the BSI system. In your user profile, from the Preferences tab, the Notifications section contains a preference called “Opt-in to Receive BSI Release Notifications”. This preference, when set to “True/Yes” subscribes you to BSI email notifications; to unsubscribe, change this preference to “False/No”

BSI Local Administrators and study PIs also receive email notifications from BSI during certain processes.

If you are no longer an active user of BSI, but you still receive these notifications, please contact your local administrator or repository contact to deactivate your BSI account.

Be sure to hit "Add to Search Criteria" for the new filter terms you’ve chosen. Also, check if your previous search terms were deleted.

(My coworker is leaving my institution and their account will be deactivated. Will I still be able to use their templates?)

Yes, you are still able to use and access a deactivated user’s templates and reports.

Your institution's Local Administrator can inactivate a user from the User Administration tab. To do so, edit the user and set their status as "Inactive/Deleted" on the Security tab of the user editor

Each database has one or two people designated as a database owner and they are in charge of making decisions for the entire database. Your database owner has several responsibilities. They are: approving requests for enhancements, authorizing new Local Administrators & Database Managers, approving access to the Customization module, approving new monitor reports, approving any Production Data Changes performed by IMS, and approving any other actions by IMS that impact the entire database. Contact IMS if you are unsure who your database owner is.

(For example, I’d like to tell if a ship task was completed by scanning the sample or if the task was completed using the mouse. I have an instance where 20 samples had their ship task completed in the same minute. It’s feasible that this happened within the same minute using the scanner but I’m somewhat skeptical.)

BSI does not currently track the method of the completion.

  1. Unapply all tasks in the requisition.
  2. Highlight all specimens and from the Include column menu, select Mark Include Status > Drop Specimens.
  3. Then, from the Requisition manager, highlight the requisition to be canceled and press the Cancel button. This will change the requisition's status to Canceled.

Only the user that created the requisition, or a local admin at the requisition's repository can cancel a requisition.


(I have added and requested a specimen in a requisition erroneously, how do I drop it?)

In a Pending requisition:

  1. Go to the requisition manager
  2. Select the requisition batch where the specimen is located
  3. Highlight the specimen you would like to remove from the requisition
  4. Right click the Include column header
  5. Under the sub-menu Mark Include Status, select Cancel Specimens Request
  6. The Include status for the specimen should be cleared

In a Submitted requisition:

  1. Make sure the specimen does not have any tasks applied to it, if you does you will need to unapply the task
  2. Highlight the specimen
  3. Right click on the Include column header
  4. Under the sub-menu Mark Include Status, select Drop Specimens
  5. The specimen will be dropped from the requisition

(I began a Process task creating 4 children per parent, but I actually ended up only creating 2 children per parent. How does this work in the requisition?)

In the Child Completion dialog, when completing the task, highlight the child rows that were not physically created and press the Delete Row icon (or right-click/Delete Row). The deleted rows will not be created.

If reserved children are not automatically removed from the requisition, you may need to refresh the requisition by closing and reopening it.

The Ship task is used to track specimens being sent to an entity which does not use your BSI database to track the specimens. For example, the Ship task may be used to send specimens to a customer or an unaffiliated lab for processing.

The Transfer Out task is used to send specimen custody to another entity which does use your BSI database to track specimens. For instance, this may be an internal storage center or another facility which processes your specimens before entering data into BSI and transferring the specimens back to you.

The Ship and Transfer Out tasks in Requisitions should not be confused with the Incoming Shipments module. This module is used to track shipments being sent into your repository from an outside, or unaffiliated entity.

In order to specify a ship order:

  1. Go to the requisition manager.
  2. Select the requisition that contains the specimens/batch you want to specify a ship order.
  3. Right click on the Ship task header.
  4. From the Specimen Order sub-menu, select Specify Specimen Order.
  5. The Specify Ship Order dialog appears and allows you to specify the shipping order.

  1. Select the Requisition manager.
  2. Double click on the requisition that contains the specimens you wish to transfer out.
  3. Highlight the specimen rows you wish to transfer out.
  4. Select Edit.
  5. Select Add Task.
  6. Select Transfer Out in the Select a Task Type dialog.
  7. Select OK.
  8. Fill in the necessary information in the Transfer Out Task Specification dialog. Be sure to fill in the repository which will be receiving the specimens (task destination).
  9. Select OK.
  10. When the specimens have been physically transferred, right click on the specimens that the task was completed and select Mark as Completed.

To unapply a task:

  1. Go to the requisition manager.
  2. Select the batch that contains that tasks that you want to unapply.
  3. Select all rows for which the task should be unapplied.
  4. Right-click on the task's column header.
  5. From the Change Status sub-menu, select Unapply.

**Note: Only specimens with a task status of Applied or Denied can be unapplied in the Requisitions editor.

  1. Highlight specimens, then right click on the task column header of the task you wish to undo.
  2. From the Change Status sub-menu, select Mark As Redo.
  3. Right click on task again and from the Change Status sub-menu, select Mark As Denied.
  4. Right click on task again and from the Change Status sub-menu, select Unapply.

Before an Aliquot or Process task can be undone, child specimens created by the task must be deleted.

  1. Highlight specimens, then right click on the task column header of the task you wish to undo.

This cannot be undone in the BSI client. However, a second Transfer task may be completed by the receiving repository to transfer the specimens back to the original repository. If needed, contact BSI Technical Support to explore other options.

  1. Create aliquot task on the requisition editor.
  2. Right click and Create Child Specimens.
  3. Select Cancel on the Specify Children dialog.
  4. Highlight the parent rows which will have the same number of child specimens on the Request Available Child dialog.
  5. Select Children.
  6. Fill in the number of children and the sequence number.
  7. Press OK.
  8. Repeat these steps for other parent rows.

In the Child Completion Dialog, on the right side, there is a Children button. If you select this while highlighting specimens, a new dialog will open. Input the number of children to be created.

(I went to the Requisition Manager, but it does not show my batch. What is wrong?)

Chances are that your filter is not including the records. Look at the filter criteria at the bottom left of the manager and make sure it is set correctly.

If you are looking for a specific record, like requisition R2011:123456, then:

  1. Click on the Filter button. The search dialog will open.
  2. Select the Clear button at the bottom right of the dialog to clear the search.
  3. Select Requisition ID as your field and enter "R2011:123456" in the value box and presenter. This search line should show up in the bottom box.
  4. Select the OK button.

The manager will now refresh with your requisition.

(I added a specimen that has a Parent Id to a requisition, but the field is blank.)

The Parent ID field in the requisition only displays a value for specimens created in the requisition.

The Global Parent ID field is only displayed for specimens added to a requisition and takes on the specimen's Parent ID value

Parent ID and Source ID fields both take on BSI ID values. You can enter them in data entry, but the system fills them in when an aliquot or process task is completed in requisitions. Parent ID is the immediate parent of the aliquot or derivative. Source ID is the original parent. So, if you create an aliquot of an aliquot, the source id would be the parent id of the first aliquot.

The requisition will remain as In Process until all tasks on all specimens have been marked as Completed or Denied, and all specimens no longer have an Include status of Included and a Vial Status of Reserved.

Requisitions appearing in red typeface on the manager include some new data which has been added by a user from a repository other than the user’s current repository. For more information see: Read Flag.

It’s possible the error you’re getting is in a field that is hidden. Try right clicking on a column header and selecting “Hide/Show Columns.” That should let you view the column and input the values the system needs.

You can learn more about hiding and showing columns in our users’ guide article here.

Default values added to a template are only applied when using the template to create brand new specimens in a shipment or Data Entry Add batch. Other types of batches are used to modify existing specimen data. If default values were applied to these types of batches via a template, users could inadvertently update data without realizing. BSI prevents this by only applying the defaulted data to Data Entry Add batches and shipments. Try using Mass Change or Change Values to quickly update data for existing specimens in other batch types.

Some fields are automatically generated by BSI. Because of this, they are not editable.

(I'll be out of the office for a while and other users will need to access my batch.)

While in the batch editor:

  1. Select File.
  2. Select Batch Properties.
  3. Change the Access Level to “Anyone in Repository”. The Access Level can be changed for Shipments and Requisitions too.

This can be changed back to “Owner Only”, if necessary, by following the same steps.

(I forgot to enter a description... is it too late to add it?)

To access batch properties...

  1. Navigate to the Data Entry manager and highlight the batch. Select Edit.
  2. From the File menu, select Batch Properties. This will open up the same property panel that was shown when the batch was created.
  3. Enter properties.
  4. Select OK.
  5. Select the Save icon on the toolbar.

**Note that a similar method can be used to modify requisition and shipment properties

These records can only be deleted if no requisition tasks have been applied or completed on them. They can be deleted by committing a Data Entry Delete batch. This should only be used for specimens that were accidentally entered or never existed. If you do not have permissions to commit a Delete batch, please contact your Local Administrator.

(I deleted a Saved, Not Committed batch but now I would like to commit it.)

Once a batch is deleted, it cannot be edited (or undeleted), however the batch can be used to create another batch containing the same specimens, where data can be committed.

  1. Go to the data entry manager.
  2. Open the deleted batch.
  3. From the File menu, select Export to text file.
  4. Save the file.
  5. Select New on the data entry manager.
  6. Select Modify, if the data exists in the database already, or Add, if the data is new to BSI.
  7. Fill in batch properties.
  8. From the File menu, select Import Specimen.
  9. Use the Importer Wizard to select and import the batch you just saved. All of the data should be added to the new batch as it appeared in the deleted batch.

(I don't see a Commit Batch icon on the toolbar. Why is it missing?)

If the Commit Batch icon is not on the toolbar it is probably because the batch requires verification (it must be committed at the same time as an identical batch). There are two reasons for this: Either the batch property for requiring verification is set to True/Yes or you have a permission assigned to your account which requires you to commit all Data Entry batches with an identical batch. Batches that require verification must be committed from the manager.

To verify that the batch requires verification:

  1. Open the Data Entry Editor for this batch.
  2. From the File menu, Select Batch Properties.
  3. If Req Verification is set to “True/Yes” the batch requires verification.

If this batch property is set to False/No, then check with your database's Local Administrator to verify that you have the correct permissions assigned to you.

Another possibility is that this particular icon is hidden on your toolbar.

  1. Right-click on the toolbar.
  2. Select Edit Toolbar.
  3. If the Commit Batch icon is in the Toolbar Options section, move it over to Selected Items.
  4. Select OK.

(I already committed the batch, but some of the data was wrong.)

Once a batch is committed, it cannot be edited. However, individual records in the batch can be edited through a Modify Batch.

  1. Open the committed batch in the data entry manager
  2. Right-click on the specimen(s) that need to be edited
  3. Select the Edit Specimen option. This will create a new batch.
  4. Edit the data as necessary
  5. Select Commit.

If this option is not available, please contact your local administrator.

To change a BSI ID or part of a BSI ID (i.e. Sample ID or Sequence Number), you will need to add the specimens you wish to edit to a Change ID batch. If you have the proper permissions, you will be able to choose this batch type from the Select Batch Type dialog that opens after pressing the New button in the Data Entry manager.

If this option is not available, please contact your local administrator.

To add specimens from an Excel document or text file to BSI, use the importer tool. To access the Importer:

  1. Navigate to the Data Entry manager.
  2. Select New, then Add.
  3. From the File menu, select Import Specimens.
  4. The Importer will open. Follow the instructions on each page of the Importer to add your Excel or text file. For more information about each page of the Importer, please reference the BSI User's Guide.

You can also use the Specimen and Subject Importer tool to import data from an excel document. This allows file data to be mapped to both specimen and subject fields in BSI.

(The specimens are used, but I still want to track them in BSI)

In a Data Entry Add or Modify Batch, change the Vial Status to "Empty" or "Out". Use an Add batch for specimens which do not already exist in the database and a Modify batch for specimens which are already being tracked by BSI.

One of the best ways to assign sample ids and sequence numbers to specimens is in a Data Entry Add batch.

  1. Navigate to the Data Entry manager.
  2. Select New.
  3. Select Add.
  4. Save the batch.
  5. From the Tools menu, select Assign BSI IDs.
  6. It will open a dialog where you can select a starting ID. Don't worry if you don't know the exact ID, just enter a starting point (e.g. "AAA50000") and BSI will find the first available IDs. BSI will also reserve these IDs so that no one else can use them.

(I'm receiving an error in my batch that says "The BSI ID [BSI ID] is Reserved by [Data Entry Batch]", How do I clear this?)

You are receiving this error because another user has reserved the BSI ID's that you are trying to commit in another batch by using the Assign BSI ID's tool. You will need to contact the owner of the batch that has the BSI ID's reserved and make sure you are not trying to enter duplicate data. If you are not, you can clear the error by committing or deleting the batch that has the BSI ID's reserved. You can also use the Unreserve BSI IDs tool on the specimens in the original batch to remove the reservations, so that the second batch can be committed with those BSI IDs.

(I am getting specimen location errors in my data entry batch. How do I clear them?)

To clear a specimen location error, you must assign that specimen a valid location. The easiest way to do that is by using the Reserve Locations function located under the Tools menu.

If location data has been keyed in manually or imported into the batch, verify that the values EXACTLY match the values in the location tree, including capitalization. If the values do not match exactly, then the location ID error will be given.

To modify more than one container at a time, you can use the Edit Subcontainers tool. To do this:

  1. Highlight and right click on the parent container of the containers you would like to edit. Select Edit Subcontainers.
  2. Modify the containers as you like in the Edit Subcontainers dialog.
  3. To edit multiple containers with the same information quickly, right click on the field and select Mass Change.

To add new containers:

  1. Navigate to the Locations Manager
  2. Highlight the parent container
  3. Select New Subcontainer
  4. Choose a container type on the New Container dialog
  5. Select OK
  6. Enter container properties on the Location editor and save

(Right now I only see BSI ID, can I see the Subject Id?)

You can change what is shown in Locations via your user profile.

  1. Navigate to the Locations manager.
  2. From the Tools menu, select User Profile.
  3. Select the User Preferences tab.
  4. Select “Location” from the preferences tree view.
  5. Select the (...) next to “Data Displayed in Box Layout Cells” and move any fields you want to see to Displayed fields.
  6. Select OK.
  7. Select Save.

You may need to refresh (F5) to see the changes in the Locations manager.

  1. Navigate to the Locations manager
  2. Select the box and drag it to its new location. This will automatically update location values for all specimens in the box.

There is a user preference for this.

  1. Navigate to the locations manager.
  2. From the Tools menu, select User Profile.Click on the Preferences tab.
  3. Select “Location” from the preferences tree view.Select the drop down menu next to “Container Display Format” and select “Label”.
  4. Select Save icon on the toolbar.

This will display the container's label on the Locations manager.

To unreserve a location:

  1. In a batch, highlight the specimens you wish to remove locations from
  2. From the Tools menu, select Remove Location Reservations

This will remove the reservations so the locations can be reserved elsewhere.

(I want to print labels for some specimen, but want to leave one of the fields that would normally be displayed off of the label, how can I do this?)

  1. From inside a Data Entry editor, highlight the specimens you wish to print labels for.
  2. Select the Print Labels icon on the toolbar.
  3. Select your label specification.
  4. Select the Advanced button.
  5. Select OK on the Label Field Assignment dialog.
  6. The Printing Labels dialog will appear and displaying the information that will appear on the printed labels.
  7. Select the fields you wish to be blank and use Mass Change to empty them (now they will be left blank on the printed out label). If the field is going to be permanently removed from the label, contact BSI Technical Support to have the label specification updated.

If you use a Brady IP300 Label Printer and need to find the printer's IP Address, follow these steps:

  1. On the printer hit the Menu button.
  2. Navigate to the Setup icon and hit the down arrow once. Scroll right and highlight the Interfaces icon and hit the down arrow again one time.
  3. Find the Ethernet Icon and hit the down arrow one time.

You can then enter this in BSI:

  1. From the main window of BSI, go to Tools.
  2. Select Configure.
  3. Enter the IP address in the "Printer IP Address" field (the default port is 9100, but may be different depending on your setup).

The label specifications may need to be updated to include the correct label size, page size or printer type.

Steps to troubleshoot:

  1. If you created your own label specifications, open the original .lab file and confirm that the label was created with the correct label stock and printer type.
  2. If IMS created your label specifications, please contact BSI technical support for assistance.

The field names in the label template mapping may not exactly match the field names in the .lab file.

Steps to troubleshoot:

  1. Navigate to the Labels Manager.
  2. Double click to open the label template that you are trying to print.
  3. Click on the field mapping tab.
  4. Open the original .lab file and verify that the field names in each row of the ‘CodeSoft Field column exactly match those found in the file.
    • Differences in spacing and punctuation matter.
    • Each field will have a letter ‘T’ or ‘B’ before the field name. These represent if the field is a text or barcode in the label specification. These should not be removed or changed.

The firmware on the new printer may need to be reverted to a previous version. Contact the printer’s support group for troubleshooting assistance. You may also contact BSI technical support for assistance in contacting the printer support group.

(Our repository is starting a new collection. How do I create a new study for it?)

You create new studies from the Study Manager.

  1. Navigate to the Studies manager
  2. Select New
  3. Fill in the required information
  4. Select the Save icon in the toolbar

If you cannot access the Study Manager, please contact your local administrator.

  1. Select the Studies manager.
  2. Highlight the study for which you will authorize users, then select the Authorize button.
  3. Highlight the user(s) that you wish to change study permissions for and add them to the Authorized Users pane.
  4. Edit any necessary study permissions.
  5. Select “True/Yes” for each action the user will be able to perform for specimens in this study.
  6. Select Ok.

If you cannot access the Studies Manager, please contact your local administrator.

When you try to transfer a shipment batch to data entry, be sure to select the vials you are going to transfer. If you do not, no vials will be transferred and you’ll make an empty data entry batch.

For more information about transferring specimens to a data entry batch in the users’ guide here.

Be sure to receive the shipment before transferring specimens. If you don’t receive a shipment, you can’t transfer it to a data entry batch.

To receive a shipment, you can select the Receive button from the Shipments manager. Alternately, you can hit File and then Received Properties from the editor.

You can learn more about this in the users’ guide article here.

You might just need to refresh to be able to see it. Try hitting F5 to refresh.

If that doesn’t work, check the filter button at the bottom of the manager. That will let you see what you are currently viewing and if it would preclude the item you just made.

The Shipments manager allows users to track shipments and shipment discrepancies in the database. There are no specimen-level edit checks in the Shipment editor

Specimens can be received from the Shipment manager, but shipping them out takes place in the Requisitions manager.

In the destination code list there is a field called Inactive. If this is set to "True/Yes", the destination will not be shown when selecting destinations (in a shipment, requisition, etc). Make sure the Inactive value is "False/No" for your destination.

(I transferred specimens from a shipment, and now Date Received is filled in.)

If the field is not already filled for a specimen, the field is populated with the Shipment Batch's Date Received when specimens are transferred. This is specified in the Received properties panel.

You’ll need the appropriate permission to use it. Ask your local administrator to grant you permissions if you’re getting a message that says you are not authorized.

Often, it takes a few minutes for the client to communicate with Engage. Try waiting 5 minutes and then refresh the page.

If this doesn’t work, be sure to check your search filter. It may be precluding the item you just made.

BSI Engage is a new web interface for BSI. It retains all the features available in BSI Web and improves them. BSI Engage uses an intuitive, user-friendly search interface to return results almost instantly. It is being made available to databases concurrectly with BSI Web.

Be sure to check which tables you’re getting your search criteria from. Some tables are not related and if you try to search two of them, no results are possible. If one table isn’t working, you may want to try terms from a different one.

You can learn more about advanced reporting techniques in our article here.

If you’re on a large database or searching for something that will have a large amount of results, a report may take a long time to generate. In these cases, it may be good to reduce the amount of tables you’re searching on to lessen the amount of data that needs to be returned.

Choose a report output type of comma-delimited text file, and then save the report as a .csv file. This file type can be opened in Excel.

You cannot delete a value that is being used. You can disable it so that it will not be used in the future.

The destinations are managed by the Destination code list.

  1. Navigate to the Code Lists Manager
  2. Highlight the Destination code list
  3. Select Edit
  4. Add a destination
  5. Select Save

If you do not have access to this manager or are unable to edit the code list, please contact your Local Administrator.

(How do I edit fields in the Material Type code list?)

Some code lists, such as "lkup_general_container_type", are not editable because they are necessary for the system to function. The "Study" code list is not editable through the Code List module, but rather must be edited by creating a new study in the Studies module. Other code lists, such as "lkup_batch_status" are only editable by System Administrators. The "lkup_material_type" code list, and some others, are editable by users with the appropriate permissions via the Code Lists module.

  1. Select the Code Lists manager
  2. Highlight the code list that you wish to edit
  3. Select Edit
  4. If adding a new value, scroll to the bottom of the code list and press your keyboard’s down arrow to add a line at the end of the list
  5. Fill in or edit the information you wish to add to the code list
  6. Select the Submit Data icon on the toolbar
  7. Press OK

If you do not have access to this manager or are unable to edit the code list, please contact your Local Administrator.

(I reserved samples for a study, and now I would like to delete the reservation for the ones that weren't used.)

  1. Commit a Delete Sample Reservation Batch
  2. Navigate to the Sample Reservations manager
  3. Select New
  4. Change the Batch Type to 'Sample Reservation Delete'
  5. Use the search dialog to add the Sample Ids that need to be deleted to the batch
  6. Select commit

These Sample IDs will no longer be reserved.

My Specimens displays all of the specimens a user is allowed to see. If there is a study that you have access to, or there are no restrictions for the study and the specimens are a part of your repository, you will be able to view the data. You can create My Specimens groups, from both the My Specimens manager and the Reports module that will only include the specimens which meet specified criteria. For more about creating My Specimens groups, check out this in the User's Guide.

The "All" filter on the My Specimens manager only displays the first 100 specimens which you have permission to view. Any subsequent My Specimens group which you create and view in the manager will display all of the included specimens, not just the first 100.

If you are a Local Administrator, edit the user and from the Preferences tab, select the appropriate module on the left side, then select the default template from the preference.